Home

Your browser cannot display frames


General Information

Informace o základní desce

General Information

Manufacturer

Model

Number Model

Chipset

Mainboard Product

Mainboard Version

Mainboard Serial Number

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


BIOS

Informace o základní desce

BIOS

Manufacturer

BIOS Date

BIOS Type

BIOS Model

BIOS ID

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


Physical Details

Informace o základní desce

Physical Details

Form Factor

Motherboard Size

Memory Slots

CPU Sockets/Slots

System Slots

External Cache

On Devices

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS - General Information

Informace o základní desce

System Management BIOS

General Information

SMBIOS Revision

DMI Revision

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type0

Informace o základní desce

System Management BIOS

BIOS Information

BIOS Vendor

BIOS Version

BIOS Date

BIOS Start Segment

BIOS ROM Size

BIOS Characteristics

ISA Support-
MCA Support-
EISA Support-
PCI Support-
PC Card (PCMCIA) Support-
Plung and Play Support-
APM Support-
Flash BIOS-
BIOS Shadow-
VL-VESA Support-
ESCD Support-
Boot from CD-
Selectable Boot-
BIOS ROM Socketed-
Boot from PC Card-
EDD Support-
FDD for NEC9800 1.2MB Support-
FDD for Toshiba 1.2MB Support-
5.25""/360KB FDD Services Support-
5.25""/1.2MB FDD Services Support-
3.5""/720KB FDD Services Support-
3.5""/2.88MB FDD Services Support-
Print Screen Services Support-
8042 Keyboard Services Support-
Serial Services Support-
Printer Services Support-
CGA/Mono Video Services Support-
NEC PC-98 Support-

BIOS Characteristics Extension 1

ACPI Support-
USB Legacy Support-
AGP Support-
I2O Boot Support-
LS-120 Boot Support-
ATAPI ZIP Drive Boot Support-
IEE1394 Boot Support-
Smart Battery Support-

BIOS Characteristics Extension 2

BIOS Boot Specification Support-
Network Service Boot Support-

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type1

Informace o základní desce

System Management BIOS

System Information

System Manufacturer

Product Name

Product Version

Product Serial Number

Universal Unique ID

Wake-up Type

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type2

Informace o základní desce

System Management BIOS

Base Board Information

Mainboard Manufacturer

Mainboard Product

Mainboard Version

Mainboard Serial Number

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type3

Informace o základní desce

System Management BIOS

System Enclosure or Chassis

Manufacturer

Case Type

Version

Serial Number

Asset Tag Number

Bootup State

Power Supply State

Thermal State

Securiry Status

OEM defined

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type4

Informace o základní desce

System Management BIOS

Processor Information

Processor Manufacturer

Processor Version

Socket Designation

Processor Type

Processor Family

Processor ID

Serial Number

PartNumber

Asset Tag

Processor Voltage

External Clock

Maximum Speed

Current Speed

Procesor Upgrade

Status Socket

Status CPU

L1,L2,L3 Cache Handle

Standard Feature Flags

Floating Point Unit On-Chip-
Virtual Mode Extension-
Debugging Extension-
Page Size Extension-
Time Stamp Counter-
Model Specific Register-
Physical Address Extension-
Machine Check Exception-
Compare & Exchange Instruction-
On-Chip APIC Hardware-
Fast System Call-
Memory Type Range Register-
Page Global Enable-
Memory Check Architecture-
Conditional MOVE Instruction-
Page Attribute Table-
36-bit Page Size Extension-
Processor Serial Number-
Cache Line Flush-
Debug Trace & EMON Store-
ACPI Support-
MMX Technology-
Fast Floating Point Save & Restore-
Intel Streaming SIMD Extension-
Intel Streaming SIMD Extension 2-
Self-Snoop-
Automatic Clock Control-
JMPE 64-bit Architecture-

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type5

Informace o základní desce

System Management BIOS

Memory Controller Information

Error Detecting Method

Error Correcting Capability

Supported Interleave

Current Interleave

Max. Memory Module Size

Supported Memory Speed

Supported Memory Type

Supported Memory Voltage

Associated Memory Slots

Memory Module Handle

Enable Error Correcting Capability

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type6

Informace o základní desce

System Management BIOS

Memory Module Information

Memory Type

Socket Designation

Bank Connections

Memory Speed

Installed Size

Enabled Size

Error Status

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type7

Informace o základní desce

System Management BIOS

Cache Information

Socket Designation

Operational Mode

Cache State

Cache Location

Cache Socketed

Cache Level

Supported SRAM Type

Current SRAM Type

Maximum Cache Size

Install Cache Size

Maximum Size Granularity

Install Size Granularity

Cache Speed

Error Corection Type

System Type Cache

Associativity

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type8

Informace o základní desce

System Management BIOS

Port Connector Information

Port Type

Internal Reference

Internal Connector Type

External Reference

External Connector Type

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type9

Informace o základní desce

System Management BIOS

System Slot

Slot Type

Slot Designation

Slot Usage

Slot Data Bus Width

Slot Length

Slot ID

Adapter ID

Socket ID

Characteristics

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type10

Informace o základní desce

System Management BIOS

On Board Device Information

Device Type

Device Name

Device Status

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type11

Informace o základní desce

System Management BIOS

OEM Strings

Strings

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type12

Informace o základní desce

System Management BIOS

System Configuration Options

Strings

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type13

Informace o základní desce

System Management BIOS

BIOS Language Information

Format Language Strings

Current Language

Installable Language

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type14

Informace o základní desce

System Management BIOS

Group Associations

Name Group

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type15

Informace o základní desce

System Management BIOS

System Event Log

Log Area Length

Log Header Start Offset

Log Data Start Offset

Access Method

Log Status

Log Change Token

Access Method Address

Log Header Format

Number Log Type

Length Log Type

Log Type

Format Type

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type16

Informace o základní desce

System Management BIOS

Physical Memory Array

Array Location

Array Use

Error Detecting Method

Error Information Handle

Memory Capacity

Memory Devices

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type3

Informace o základní desce

Memory Device

System Enclosure or Chassis

Memory Array Handle

Error Information Handle

Total Width

Data Width

Size

Form Factor

Device Set

Device Locator

Bank Locator

Memory Type

Type Detail

Speed

Serial Number

PartNumber

Asset Tag

Manufacturer

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type18

Informace o základní desce

System Management BIOS

32-bit Memory Error Information

Error Type

Error Granularity

Error Operation

Vendor Syndrome

Memory Array Error Address

Device Error Address

Error Resolution

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type19

Informace o základní desce

System Management BIOS

Memory Array Mapped Address

Starting Address

Ending Address

Memory Array Handle

Partition Width

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách

olorExp(9, 'off')" onmouseover="setColorExp(9, 'on')"> [image] [image] Securiry Status

OEM defined

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type20

Informace o základní desce

System Management BIOS

Memory Device Mapped Address

Starting Address

Ending Address

Memory Device Handle

Memory Array Mapped Address Handle

Partition Row Position

Interleave Position

Interleaved Data Depth

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type21

Informace o základní desce

System Management BIOS

Built-in Point Device

Type

Interface

Memory Device Handle

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type22

Informace o základní desce

System Management BIOS

Portable Battery

Location

Manufacturer

Manufacture Date

Serial Number

Device Name

Device Chemistry

Design Capacity

Design Voltage

SBDS Version Number

Maximum Error in Battery Data

SBDS Serial Number

SBDS Manufacture Date

SBDS Device Chemistry

Design Capacity Multiplier

OEM-specific

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type23

Informace o základní desce

System Management BIOS

System Reset

Capabilities Watchdog Timer

Capabilities Boot Option on Limit

Capabilities Boot Option

Capabilities Status

Reset Count

Reset Limit

Timer Interval

Timeout

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type24

Informace o základní desce

System Management BIOS

Hardware Security

Settings Power-on Password Status

Settings Keyboard Password Status

Settings Administrator Password Status

Settings Front Panel Reset Status

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type26

Informace o základní desce

System Management BIOS

Voltage Probe

Description

Location

Status

Minimum Value

Maximum Value

Nominal Value

Resolution

Tolerance

Accuracy

OEM-defined

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type27

Informace o základní desce

System Management BIOS

Cooling Device

Device Type

Temperature Probe Handle

Device Status

Cooling Unit Group

Nominal Speed

OEM-defined

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type29

Informace o základní desce

System Management BIOS

Electrical Current Probe

Description

Location

Status

Minimum Value

Maximum Value

Nominal Value

Resolution

Tolerance

Accuracy

OEM-defined

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type30

Informace o základní desce

System Management BIOS

Out-of-Band Remote Access

Manufacturer Name

Outbount Connection Enabled

Inbound Connection Enabled

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type31

Informace o základní desce

System Management BIOS

Boot Integrity Services Entry Point

Entry point for 16-bit callers

Physical address for 32-bit callers

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type32

Informace o základní desce

System Management BIOS

System Boot Information

Boot Status

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type33

Informace o základní desce

System Management BIOS

64-bit Memory Error Information

Error Type

Error Granularity

Error Operation

Vendor Syndrome

Memory Array Error Address

Device Error Address

Error Resolution

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type34

Informace o základní desce

System Management BIOS

Management Device

Description

Type

Address

Address Type

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type5

Informace o základní desce

System Management BIOS

Management Device Component

Description

Management Device Handle

Component Handle

Treshold Handle

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type36

Informace o základní desce

System Management BIOS

Management Device Treshold Data

Lower Treshold - Non-critical

Upper Treshold - Non-critical

Lower Treshold - Critical

Upper Treshold - Critical

Lower Treshold - Non-recoverable

Upper Treshold - Non-recoverable

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type126

Informace o základní desce

System Management BIOS

Inactive

Strings

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


SMBIOS Type999

Informace o základní desce

System Management BIOS

Unknown Type

Type

Strings

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu základní desky a na detekovaných hodnotách


Introduction Application

Úvodní informace

O aplikaci
Daná utilita je ukčená k přesné detekci základní desky a její částí s následným detailním zobrazením detekovaných hodnot rozdělených přehledně do skupin dle typu a zaměření. K přesnému učení modelu desky a k následnému doplnění detailních hodnod z datového souboru je použito některých specifických detekovaných hodnot (ID BIOSu,...). Další informace o základní desce jsou čerpány ze 'System Management BIOSu' (v případě existence).

Systémové požadavky
OS: Windows 9x/ME/NT/2000/XP

Součásti aplikace
Kernel Driver Installer - samostatný instalátor kernel driveru (pro platformu Windows NT/2000/XP).
Show this dialog in every start up application - nastavením této volby bude daný dialog zobrazován při každém startu detekční aplikace.
Uninstall driver on finishing application - nastavením této volby bude kernel driver pokaždé automaticky odinstalován při ukončení detekční aplikace, jinak zůstane nainstalován a bude automaticky nainstalován i po bootu Windows (vhodné pro uživatele bez administrátorských práv).
Report Mail - aplikace pro rychlé odesílání e-mailů prostřednictvím 'Microsoft Outlook Expressu'. Pro správný chod aplikace musí být daný klient nainstalován a nakonfigurován.
View Producers of Hardware and Software - stručný přehled výrobců hardware a software.

Upozornění
U platformy OS Windows NT/2000/XP je vhodné spouštět aplikaci s právy administrátora. V opačném případě je nutné provést s právy administrátora instalaci kernel driveru prostřednictvím utility 'Kernel Driver Installer'.
Jelikož aplikace detekuje hardwarová zařízení počítače, dané testy je vhodné provádět po uložení veškerých dat a s minimálním počtem spuštěných aplikací! V případě nekorektního ukončení detekce je vhodné následně provést restart počítače! Za případné problémy se předem omlouváme!!

..............................


Menu Application

Volby aplikace

Volba'Setting'
Nastavení základních inicializačních dat aplikace.
Dump File - nastavení možnosti vytváření výpisového souboru při každém spuštění aplikace. Daný výpisový soubor je možné použít pro další analýzu nebo zpracování informací. Při zapnuté této volbě jsou dané výpisové soubory přepisovány při každém spuštění aplikace.
Help Language - nastavení jazykové mutace nápovědy aplikace. Nastavit lze pouze dostupnou jazykovou mutaci nápovědy.
Design - nastavení základního vzhledu aplikace. Nastavit lze viditelnost tapety pozadí hlavního okna, toolbaru a jednotlivých datových seznamů a dále viditelnost identifikačních ikonek u seznamu dat detekovaných hodnot. Dané změny se projeví až při dalším startu aplikace. Při nedostatku systémových prostředků nebo méně kvalitním zobrazení hodnot je vhodné tyto volby nepovolit.

Volba 'Log'
Zobrazení základních informací o průběhu detekce a analýzy hardware. Volbou 'Save' lze daný logový soubor uložit po libovolným jménem pro další použití. Přednastavený logový soubor je přepisován při každém spuštění aplikace.

Volba 'Data Info'
Zobrazení základních informací o použitých datových souborech.
Data - popis datového souboru
Version - verze datového souboru
Update - datum poslední aktualizace datového souboru
File - jméno datového souboru
Size - velikost datového souboru
Poznámka: Verze datového souboru je vázana na verzi aplikace. V případě nekompability je zobrazeno chybové hlášení o dané nekompabilitě a aplikace je ukončena!

Volba 'Report'
Vytvoření reportu detekovaných informací o hardware. Hlavičku (Base Information), rozsah detekovaných dat a typ reportu (Type Report) lze nastavit prostřednictvým voleb v dialogu 'Create Report'.
Po uspěšném vytvoření reportu je umožněno daný report:
- zobrazit ('View')
- odeslat ('Send') na e-mail adresy
- vytisknout ('Print') prostřednictvým prohlížeče dokumentu

Volba 'Send Bug'
Odeslání chybových výpisových a logových souborů. V případě chyby detekce nebo analýzi hardware je prostřednictvým této volby umožněno odeslat dané soubory na support, popř. na další e-mail adresy. Při dalším spuštění aplikace jsou příslušné soubory zrušeny! Daná volba je aktivní jen v případě existence chybových výpisových a logových souborů.

Volba 'About'
Zobrazení základních informací o aplikaci.

Volba 'Help'
Aktivace nápovědy aplikace. Typ jazykové mutace nápovědy je možno nastavit prostřednictvím volby 'Settings' a záložky Help Language.

Volba 'Minimalize'
Minimalizace okna aplikace do hlavního panelu.

Volba 'Exit'
Ukončení aplikace.

Poznámka: aktivita a viditelnost některých voleb je závislá na aktuálním stavu aplikace


Glossary 0-9

Glosář 0-9


Glossary #

Glosář #

3D!Now
???
..............................


Glossary A

Glosář A

APIC
???
..............................


Glossary B

Glosář B


Glossary C

Glosář C

Cache
???
Core
???
..............................


Glossary D

Glosář D


Glossary E

Glosář E


Glossary F

Glosář F

FPU
???
..............................


Glossary G

Glosář G


Glossary H

Glosář H


Glossary I

Glosář I


Glossary J

Glosář J


Glossary K

Glosář K


Glossary L

Glosář L

Level1, L1
???
Level2, L2
???
Level1, L1
???
..............................


Glossary M

Glosář M

Multiplier
???
Multiplier
???
..............................


Glossary N

Glosář N


Glossary O

Glosář O

Over Drive
???
..............................


Glossary P

Glosář P


Glossary Q

Glosář Q


Glossary R

Glosář R


Glossary S

Glosář S

SMBIOS
???
Split
???
Stepping Mask
???
..............................


Glossary T

Glosář T

TLB
???
..............................


Glossary U

Glosář U


Glossary V

Glosář V


Glossary W

Glosář W


Glossary X

Glosář X


Glossary Y

Glosář Y


Glossary Z

Glosář Z